Elevated error rates from Twitter APIs
Incident Report for Respond
Resolved
Twitter APIs have returned to normal and we're no longer seeing widespread issues sending replies from Respond. If you're having any trouble at don't hesitate to reach out.
Posted about 1 month ago. May 19, 2017 - 14:09 PDT
Investigating
We're seeing elevated error rates from Twitter APIs that's preventing some customers from replying
Posted about 1 month ago. May 19, 2017 - 10:17 PDT